Если вы используете WordPress обязательно обновитесь до версии 4 7 2

Если вы используете WordPress, обязательно обновитесь до версии 4.7.2.

На прошлой неделе была выпущена новая версия WordPress, самой популярной платформы для веб-сайтов и блогов. Не все пользователи сразу загружают последние обновления, но в этом случае это более чем желательно. Причина в том, что в новой версии 4.7.2 устранена серьезная проблема безопасности.

Оказалось, что несколько старых версий WordPress слишком уязвимы. Одна из проблем безопасности настолько значительна, что позволяет злоумышленникам, знакомым с проблемой, изменять любое сообщение в вашем блоге / сайте. Это было случайно обнаружено командой разработчиков программного обеспечения, которая немедленно и незаметно сообщила об авторах в WordPress.

И пока по этому поводу не так много шума, поскольку у новости есть две стороны. Пользователи могут немедленно обновить платформу до версии 4.7.2, если они еще не сделали этого. Это положительно. Но есть опасность, что даже не очень опытные хакеры атакуют еще не обновленные старые версии.

Понравилась статья? Поделиться с друзьями:
Что нужно знать пользователю?