Skype для бизнеса исправьте ошибку «Я не могу войти в систему потому что версия сервера несовместима с Microsoft Lync»

Skype для бизнеса: исправьте ошибку «Я не могу войти в систему, потому что версия сервера несовместима с Microsoft Lync».

Если у вас установлен Microsoft Office, ваш клиент Lync будет обновлен до более новой версии. Если вы используете более старую среду сервера связи OCS (OCS), это может вызвать проблему несовместимости. При попытке входа в систему вы получите сообщение об ошибке, которое гласит:

«Я не могу войти, потому что версия сервера несовместима с Microsoft Lync. Свяжитесь со своей службой поддержки и сообщите эту информацию..

К счастью, есть хакер реестра, который заставит вас снова работать.

  1. Выберите «Начало, тип регентства», затем нажмите Enter..
  2. Перейдите к следующей дороге:
    • HKEY_LOCAL_MACHINE РОГРАММНОЕ ОБЕСПЕЧЕНИЕ олитики / Microsoft / Office / 16.0 / Lync
      Примечание. Если у вас более старая версия Skype для бизнеса или Lync, 16.0 должно быть указано как 15.0..
    • Создайте новое 32-битное значение DWORD с именем DisableServerCheck и установите для параметра Data значение 1..
    Читать также:  Забыли пароль для iPod Nano?

    Теперь закройте редактор реестра и попробуйте. Skype для бизнеса теперь должен отлично работать с OCS.

    Понравилась статья? Поделиться с друзьями:
    Что нужно знать пользователю?